Okt26

AVM: KRACK – WPA2-Schwachstelle – Update auf FRITZ!OS 6.92 für alle betroffenen Produkte (WLAN/Powerline) verfügbar

Über die WPA2-Schwachstelle names KRACK ist mittlerweile alles gesagt. AVM hat als einer der ersten großen deutschen Hersteller reagiert und konnte für die FRITZ!Box-Router auch schnell Entwarnung geben. Keine der aktuellen FRITZ!Box-Modelle ist von der Schwachstelle betroffen. Anders sieht es leider bei den WLAN-Repeatern und den Powerline-Steckdosen mit WLAN-Funktion aus. Hier hat AVM bereits kurz nach dem bekannt werden der Problematik erste Updates ausgeliefert. Vor zwei Tagen gab es dann weitere Updates und nun stehen für alle betroffenen Komponenten entsprechende Updates bereit. Wer eines der folgenden Geräte im Einsatz hat, sollte das entsprechende Update auf FRITZ!OS 6.92 zeitnah einspielen.

FRITZ!OS 6.92 - WPA2 - KRACK - Updates für alle WLAN und Powerline-Produkte mit WLAN

Das Update auf FRITZ!OS 6.92 steht für folgende Geräte zur Verfügung:

  • FRITZ!WLAN Repeater 310
  • FRITZ!WLAN Repeater 450E
  • FRITZ!WLAN Repeater DVB-C
  • FRITZ!WLAN Repeater 1160
  • FRITZ!WLAN Repeater 1750E
  • FRITZ!Powerline 540E
  • FRITZ!Powerline 546E
  • FRITZ!Powerline 1240E
  • FRITZ!Powerline 1260E

amazon.de - September-Angebote 2021 - 60 € Gutschein kaufen , 6 € als Gutschein geschenkt – September 2021

Mehr
Okt24

AVM: KRACK – WPA2-Schwachstelle – FRITZ!OS 6.92 für FRITZ!Powerline 540E und FRITZ!WLAN Repeater 450E verfügbar

Wir hatten vor ein paar Tagen schon über die Sicherheitslücke im WLAN-Verschlüsselungsstandard WPA2 namens KRACK berichtet. Es gab etliche Berichte in allen Medien und teilweise richtige Panikmache, welche besonders weniger versierte Nutzer völlig verunsicherte. Die Sicherheitslücke ist ohne Frage vorhanden und betroffene Geräte müssen aktualisiert werden und bis dahin sollte man beim Surfen etwas genauer hinschauen. Dass die Lücke in der Praxis, vor allem bei privaten WLAN-Netzwerken ausgenutzt wird, halten nicht nur wir, sondern auch Anbieter wie AVM oder die Telekom für eher unwahrscheinlich.

Jetzt hat AVM nach den letzten Updates für die Geräte FRITZ!WLAN Repeater 1750E und FRITZ!Powerline 1260E, weitere Updates veröffentlicht. Diesmal gibt es mit FRITZ!OS 6.92 das neuste Update für den FRITZ!WLAN Repeater 450E und die Powerline-Komponente FRITZ!Powerline 540E. Das Update behebt die Schwäche bei der Schlüsselaushandlung (WPA2) und weiterhin ein Scrollproblem der Benutzeroberfläche auf mobilen Geräten. Das Changelog zu FRITZ!OS 6.92 haben wir unten eingefügt.

Die FRITZ!Box-Router selbst sind lt. aktuellem Stand nicht von dem Problem betroffen und müssen somit auch nicht wegen der Schwachstelle aktualisiert werden.

Aktuell wird das Update auf FRITZ!OS 6.92 noch nicht in der Heimnetzübersicht der FRITZ!Box oder der eigenen Benutzeroberfläche der Geräte angezeigt (http://fritz.repeater bzw. http://fritz.powerline). Das wird sich aber sicher in den kommenden Stunden ändern. Wer nicht warten will, findet die Updates auch auf dem Download-Server von AVM in den entsprechenden Verzeichnissen. Unerfahrene Nutzer sollten lieber warten, bis die Updates offiziell über die Benutzeroberfläche angeboten werden.

amazon.de - September-Angebote 2021 - 8 € Amazon-Gutschein für Kontoaufladung - September 2021

Mehr