AVM: KRACK – WPA2-Schwachstelle – Update auf FRITZ!OS 6.92 für alle betroffenen Produkte (WLAN/Powerline) verfügbar

Über die WPA2-Schwachstelle names KRACK ist mittlerweile alles gesagt. AVM hat als einer der ersten großen deutschen Hersteller reagiert und konnte für die FRITZ!Box-Router auch schnell Entwarnung geben. Keine der aktuellen FRITZ!Box-Modelle ist von der Schwachstelle betroffen. Anders sieht es leider bei den WLAN-Repeatern und den Powerline-Steckdosen mit WLAN-Funktion aus. Hier hat AVM bereits kurz nach dem bekannt werden der Problematik erste Updates ausgeliefert. Vor zwei Tagen gab es dann weitere Updates und nun stehen für alle betroffenen Komponenten entsprechende Updates bereit. Wer eines der folgenden Geräte im Einsatz hat, sollte das entsprechende Update auf FRITZ!OS 6.92 zeitnah einspielen.

FRITZ!OS 6.92 - WPA2 - KRACK - Updates für alle WLAN und Powerline-Produkte mit WLAN

Das Update auf FRITZ!OS 6.92 steht für folgende Geräte zur Verfügung:

  • FRITZ!WLAN Repeater 310
  • FRITZ!WLAN Repeater 450E
  • FRITZ!WLAN Repeater DVB-C
  • FRITZ!WLAN Repeater 1160
  • FRITZ!WLAN Repeater 1750E
  • FRITZ!Powerline 540E
  • FRITZ!Powerline 546E
  • FRITZ!Powerline 1240E
  • FRITZ!Powerline 1260E

Tages- und Blitzangebote bei Amazon 5 Euro Amazon Gutschein April 2018

Autor: Guido

Im Alter von 9 Jahren begann alles mit dem ZX-81 und TI-99/4A. 1981/82 ging es teilweise parallel weiter mit dem Commodore VC-20 und C64. Letzterer konnte mich für viele Jahre in seinen Bann ziehen. Danach ging der übliche Weg - mit kurzen Umwegen über Schneider CPC, Amiga - zum PC (286er mit 5 1/4 Zoll Festplatte). Auch die erste Konsole war 1978/79 die Philips G7000. Auch gesurft wurde schon vor dem heutigen Internet mit Akustikkoppler oder Modem. Seit dem interessiert mich alles was mit Computer, Internet, Software, Konsolen, Betriebssystemen, Smartphones, Tablets usw. zu tun hat.

Share This Post On

Kommentar absenden

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.